Bug 199815 - gaim crashes when selecting send file from menu
gaim crashes when selecting send file from menu
Status: CLOSED DUPLICATE of bug 201791
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
Reported: 2006-07-22 11:02 EDT by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-26 17:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
backtrace of crash (5.51 KB, application/octet-stream)
2006-07-22 11:02 EDT, David Nielsen
no flags Details
backtrace with complete debug symbols (8.62 KB, application/octet-stream)
2006-07-22 15:59 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2006-07-22 11:02:47 EDT
Description of problem:
When attempting to send a file to a buddy gaim eats dirt

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. select buddy 
2. click send file from menu
Actual results:
Crash (backtrace attached)

Expected results:
filetransfer dialog

Additional info:
AMD64 X2 4400+ running Development 20060722
Comment 1 David Nielsen 2006-07-22 11:02:48 EDT
Created attachment 132865 [details]
backtrace of crash
Comment 2 Warren Togami 2006-07-22 13:38:37 EDT
This traceback is not useful because it lacks debuginfo.  You must install
matching debuginfo of the various components and get another traceback.  You
appear to need debuginfo for gaim, gtk2, glib2, gnome-vfs2, dbus, and possibly more.

reassigning to gnome-vfs2 too.
Comment 3 David Nielsen 2006-07-22 15:59:59 EDT
Created attachment 132871 [details]
backtrace with complete debug symbols
Comment 4 Matthias Clasen 2006-08-26 01:44:12 EDT
Has this been fixed by the latest dbus update ?
Comment 5 Warren Togami 2006-08-26 17:49:38 EDT

*** This bug has been marked as a duplicate of 201791 ***

Note You need to log in before you can comment on or make changes to this bug.