Bug 199818 - echo 1 > /sys/devices/system/cpu/cpu1/online oopses
Summary: echo 1 > /sys/devices/system/cpu/cpu1/online oopses
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-22 16:35 UTC by Alexandre Oliva
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-23 18:47:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2006-07-22 16:35:11 UTC
Re-enabling the second cpu, after disabling it, causes an oops on cpufreq.

Right now I can't get to the picture of the oops I took, but I'll do so ASAP
(probably no earlier than tomorrow, unfortunately)

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.243[12].fc6
(it worked on 2405.fc6)

How reproducible:
Every time

Steps to Reproduce:
1.Boot up an SMP system
2.Log in
3.echo 0 > /sys/devices/system/cpu/cpu1/online
4.echo 1 > /sys/devices/system/cpu/cpu1/online
  
Actual results:
Oops

Expected results:
No oops

Additional info:

Comment 1 Dave Jones 2007-04-23 18:47:13 UTC
looks like this got fixed.
reopen if you can reproduce with current builds.



Note You need to log in before you can comment on or make changes to this bug.