Bug 199850 - FC-4 rebuild needed
FC-4 rebuild needed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: regexxer (Show other bugs)
4
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-23 07:02 EDT by Denis Leroy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.8-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-23 19:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Leroy 2006-07-23 07:02:09 EDT
Well I'm terribly sorry about this. It turns out that the gtkmm 2.6.9 release
was a bad one and I share a lot of the blame since I didn't catch the ABI
breakage in time, so what should have been a routine update turned into a bad
release with a round of rebuilds. Upstream considers 2.6.9 "horribly broken" and
insists that I push 2.6.10 immediately.

The good news is you can remove the patch that commented out the
set_description() call :-)
Comment 1 Christoph Wickert 2006-07-23 17:35:48 EDT
OK, no problem Denis. I'll do the rebuild tonight.
Comment 2 Christoph Wickert 2006-07-23 19:16:46 EDT
Fixed, but 0.8-5 breaks the upgrade path for newer releases, so I will have to
push bump versions there.
Comment 3 Christoph Wickert 2006-07-29 10:52:46 EDT
Bumped releases for FE5 and 6, so the upgrade path is fixed again.

Note You need to log in before you can comment on or make changes to this bug.