Bug 199854 - git: broken FE3->FE4 upgrade path
git: broken FE3->FE4 upgrade path
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-23 07:23 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 12:36:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-07-23 07:23:47 EDT
The version of git in FE3 is newer than in FE4 and FE5:

git:
  3: 0:1.4.1-1.fc3 (FE3)
  4: 0:1.4.0-1.fc4 (FE4)
  5: 0:1.4.0-1.fc5 (FE5)
  6: 0:1.4.1-1.fc6 (FE6)
Comment 1 Chris Wright 2006-08-02 00:59:09 EDT
Thanks for the reminder.  This is due to build failures.  I've rebuilt FE5
successfully now, but FE4 git still errors out on ppc (in what looks like
typical build system issue, not package problem).
Comment 2 Chris Wright 2006-08-02 12:36:45 EDT
OK, FE4 finally built.

Note You need to log in before you can comment on or make changes to this bug.