Bug 19986 - Missing CA signing script
Summary: Missing CA signing script
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL: http://www.modssl.org/docs/2.7/ssl_fa...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 12:04 UTC by Hugo van der Kooij
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 13:29:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hugo van der Kooij 2000-10-29 12:04:16 UTC
Hi,

The OPENSSL package in Red Hat Linux 7.0 is missing the CA signing script.

This script is required in case someone wants to run under another name
then the default localhost and does not want to buy a Certificate.

The script is refered to in the mod_ssl FAQ because the command to sign the
keys is to complex for the FAQ. In the normal OPENSSL versions (.tar.gz)
the relevant script is generated.

Hugo.

PS: See URL step 4.

Comment 1 Nalin Dahyabhai 2000-10-31 23:13:13 UTC
AFAICT, there is no sign.sh included in OpenSSL.  The sign.sh script in the
mod_ssl source tree will be included in future releases of the apache package. 
Thanks!


Note You need to log in before you can comment on or make changes to this bug.