Bug 19987 - Extremely slow XFree86 on Matrox G200
Summary: Extremely slow XFree86 on Matrox G200
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 12:55 UTC by Motor
Modified: 2007-04-18 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 21:53:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Motor 2000-10-29 12:55:10 UTC
During a fresh installation of RH7, the graphics card - a Matrox G200 8Mb
SDRAM - was correctly detected. Unfortunately, when I started the XServer,
it was extremely slow - I could literally see the pixels of icons being
drawn.

The system is an Intel Celeron 333, 192Mb RAM with 8G hard disk. The card
functions correctly under 6.2 (this is still on the machine in another
partition).

I eventually got things running normally by asking X to generate a config
file by itself.

Comment 1 Bernhard Rosenkraenzer 2000-12-20 13:29:58 UTC
Are you using XFree86 3.3.6 or 4.0?
Does running Xconfigurator fix the problem?
Xconfigurator --preferxf4?
Xconfigurator --preferxf3?


Comment 2 Motor 2000-12-20 23:46:02 UTC
Using XFree 4.0
I fixed the problem by running "X -configure" and using the resulting config
file.


Comment 3 Mike A. Harris 2001-04-03 07:03:52 UTC
Looks like you got it going ok..


Note You need to log in before you can comment on or make changes to this bug.