Bug 199896 - Change language on the login page, prompt message is incompleted
Change language on the login page, prompt message is incompleted
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-24 01:56 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
incompleted prompt messagel (21.13 KB, image/png)
2006-07-24 01:56 EDT, Xiaohong Wang
no flags Details

  None (edit)
Description Xiaohong Wang 2006-07-24 01:56:25 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. full install fc6, and the default language is English
2. on login page, change default language (English) to Chinese (China Mainland)
3. input correct Username and Password, then press 'Enter'
  
Actual results:
A dialog pops up, prompt message is not completed
--------------------------------------------------------------------------
Do you wish to make Chinese (China Mainland) the default for future sessions?
You have chosen Chinese (China Mainland) for this session, but your default
setting is
.

Just For This Session               X Cancel               Make Default
--------------------------------------------------------------------------


Expected results:
Prompt message should be completed, it should indicate which is the current
'default setting'


Additional info:
Comment 1 Xiaohong Wang 2006-07-24 01:56:26 EDT
Created attachment 132897 [details]
incompleted prompt messagel
Comment 2 Matthew Miller 2007-04-06 12:02:21 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 3 Ray Strode [halfline] 2007-08-14 11:40:47 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.