This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 199903 - cups should not require audit-libs-devel
cups should not require audit-libs-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-24 04:08 EDT by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.2-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 07:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-07-24 04:08:22 EDT
A main package should never require a devel package, exceptions being
development tools like gcc, but definitely not cups.

The current cups-1.2.2-3 requires audit-libs-devel >= 1.1, which seems wrong.
Should it have been a build requirement maybe?
Comment 1 Tim Waugh 2006-07-24 07:01:01 EDT
Oops!  Fixed in 1.2.2-4.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.