Bug 19992 - update installs more packets than installed
update installs more packets than installed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-29 10:52 EST by o.schnapauff
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 09:40:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description o.schnapauff 2000-10-29 10:52:49 EST
update installs more packets than currently installed, and those are not only dependencies.
Comment 1 Michael Fulbright 2000-10-31 10:42:22 EST
Could you give some examples of the packages installed by an upgrade that you
thought were not necessary?
Comment 2 o.schnapauff 2000-11-01 10:23:44 EST
Sorry I lost that list - _but_ and update should just not install _any_
packets. Unless they are already installed in an old version or required
by an dependency. My disk space runs tight and I cannot upgrade anymore
because every upgrade installs a bunch of things I just remove later...
Comment 3 Brock Organ 2000-11-07 09:40:27 EST
hmmm ... there are a "base" set of packages that are always installed by an
upgrade ... if you are seeing packages other than these "base" packages, please
list them and we'll look at them individually, however, in general upgrades will
always ensure a "base" set of packages are installed ...
Comment 4 Brock Organ 2000-11-07 09:45:36 EST
Some packages which make up the "base" for the i386 in 7 include:

MAKEDEV, SysVinit, anacron, apmd, ash, at, authconfig,
basesystem, bash, bc, bdflush, bzip2, chkconfig, console-tools,
cpio, cracklib, cracklib-dicts, crontabs, cyrus-sasl, openssl, perl,
db1, db2, db3, dev, dhcpcd, diffutils, e2fsprogs,
ed, eject, file, filesystem, fileutils, findutils, gawk,
gdbm, glib, glibc, gmp, gnupg, gpm, grep,
groff, gzip, hdparm, isapnptools, lilo, info, initscripts,
kbdconfig, kernel, kernel-pcmcia-cs, kernel-utils, krb5-libs, kudzu, less,
libstdc++, libtermcap, linuxconf, logrotate, losetup, mailcap, mailx,
man, mingetty, mkbootdisk, mkinitrd, mktemp, modutils, mount,
mouseconfig, ncompress, ncurses, net-tools, newt, ntsysv, openldap,
pam, passwd, pciutils, popt , procmail, procps, psmisc,
pump, pwdb, quota, raidtools, readline, redhat-logos, redhat-release,
rootfiles, rpm, sash, sed, sendmail, setserial, setup,
setuptool, sh-utils, shadow-utils, slang, slocate, stat, sysklogd,
tar, termcap, textutils, time, timeconfig, tmpwatch, utempter,
util-linux, vim-common, vim-minimal, vixie-cron, which, words, zlib

Note You need to log in before you can comment on or make changes to this bug.