Bug 19993 - tuplip driver breaks networking on adaptec card.
Summary: tuplip driver breaks networking on adaptec card.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 15:56 UTC by o.schnapauff
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 18:13:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description o.schnapauff 2000-10-29 15:56:37 UTC
the new kernel has tulip.c 0.91g-ppc. It breaks an adaptec  Digital DS21143 Chip based card 
(it loads, if configurable, gets a link but never sends packets).
Reverting to tulip 0.90 10/20/98 fixes this, that driver works.

Comment 1 Arjan van de Ven 2001-01-15 18:13:51 UTC
This is the reason Red Hat ships 2 tulip drivers. The old and the new one.
Could you give us the PCI ID of your card and tell if the "old_tulip" module
works ?


Comment 2 Phil Copeland 2001-06-04 17:12:59 UTC
No response,.. changing to resolved



Note You need to log in before you can comment on or make changes to this bug.