Bug 199950 - gnome-panels will cease to unhide at times
gnome-panels will cease to unhide at times
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-24 11:28 EDT by Alexandre Oliva
Modified: 2013-03-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 00:28:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-07-24 11:28:15 EDT
Description of problem:
Since the upgrade to yesterday's rawhide (with a full reboot afterwards), I've
had two occasions in which my Gnome panels, that are set to auto-hide, would no
longer unhide.  In one of the cases, the problem went away by itself.  In the
other, I left it rest all night and it's still broken.  I suspect dbus because
the first time it happened other dbus-using apps also stopped working
temporarily, and they all came back at about the same time.

Version-Release number of selected component (if applicable):
dbus-0.90-8

How reproducible:
No idea :-(
Comment 1 Alexandre Oliva 2006-07-27 00:28:59 EDT
This must have been some temporary glitch.  I haven't got this any more.

Note You need to log in before you can comment on or make changes to this bug.