Bug 199964 - (im-chooser) Error on uninstall
(im-chooser) Error on uninstall
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Depends On:
  Show dependency treegraph
Reported: 2006-07-24 12:42 EDT by Bill Nottingham
Modified: 2014-03-16 23:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-25 01:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-07-24 12:42:08 EDT
Description of problem:

  Cleanup   : im-chooser                   ####################### [12/16]
/etc/X11/xinit/xinput.d/none has not been configured as an alternative for xinputrc
/etc/X11/xinit/xinput.d/xim has not been configured as an alternative for xinputrc
error: %postun(im-chooser-0.3.0-1.fc6.i386) scriptlet failed, exit status 2

Version-Release number of selected component (if applicable):


If this is a bug in the old package, it may not be fixable.
Comment 1 Akira TAGOH 2006-07-25 00:44:57 EDT
Strange - %postun script should be in 0.3.0-1.fc6 since you've tried to remove
that version. also I've added alternatives stuff in %post and %postun at the
same time. I have no idea why it happened though, possibly you've installed
im-chooser with --noscripts before? or did you see any fails at the installation
time and didn't run %post?

Anyway, I can't reproduce this.
Comment 2 Bill Nottingham 2006-07-25 01:04:34 EDT
OK. Considering it's an upgrade from a rawhide package that was never
shippped... as long as it works now.

Note You need to log in before you can comment on or make changes to this bug.