Bug 19997 - Not possible to upgrade from 6.2 if /tmp is a soft link
Summary: Not possible to upgrade from 6.2 if /tmp is a soft link
Status: CLOSED DUPLICATE of bug 13071
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 16:47 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 15:44:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
acacdump.txt (5.57 KB, text/plain)
2000-10-29 16:50 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-10-29 16:47:45 UTC
I changed a few links in root to be real folders and then it was possible.
So it works now but ithers might not figure out what is wrong.

I have a anacdump.txt file if you want it.

/Henrik

Comment 1 Need Real Name 2000-10-29 16:50:09 UTC
Created attachment 4735 [details]
acacdump.txt

Comment 2 Michael Fulbright 2000-10-31 15:44:06 UTC
The installer currently does not support symlinks like you described.

*** This bug has been marked as a duplicate of 13071 ***


Note You need to log in before you can comment on or make changes to this bug.