Bug 1999946 - API Services unavailable after upgrade from 4.5.38 to 4.6.27
Summary: API Services unavailable after upgrade from 4.5.38 to 4.6.27
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.8.z
Assignee: Alexander Constantinescu
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 2001456 (view as bug list)
Depends On: 1958390
Blocks: 2001531
TreeView+ depends on / blocked
 
Reported: 2021-09-01 05:52 UTC by Alexander Constantinescu
Modified: 2021-09-15 19:29 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1958390
: 2001531 (view as bug list)
Environment:
Last Closed: 2021-09-14 06:57:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift sdn pull 341 0 None None None 2021-09-01 08:25:37 UTC
Red Hat Product Errata RHBA-2021:3429 0 None None None 2021-09-14 06:58:07 UTC

Comment 3 zhaozhanqi 2021-09-06 09:01:22 UTC
*** Bug 2001456 has been marked as a duplicate of this bug. ***

Comment 4 zhaozhanqi 2021-09-06 09:32:16 UTC
Verified this bug on 4.8.0-0.nightly-2021-09-03-140818

Comment 7 errata-xmlrpc 2021-09-14 06:57:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3429


Note You need to log in before you can comment on or make changes to this bug.