Bug 199997 - external speaker is enabled when headphones are plugged in on MacBook
Summary: external speaker is enabled when headphones are plugged in on MacBook
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 199990
TreeView+ depends on / blocked
 
Reported: 2006-07-24 19:55 UTC by Christopher Blizzard
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 13:43:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Blizzard 2006-07-24 19:55:01 UTC
Description of problem:

When I plug in a set of headphones into my MacBook, the external audio is not
disabled.  This means that sound comes out of both the headphones and the
external speaker.

Version-Release number of selected component (if applicable):

Linux localhost.localdomain 2.6.17-1.2364.fc6 #1 SMP Mon Jul 10 12:40:21 EDT
2006 i686 i686 i386 GNU/Linux

How reproducible:

Every time.

Steps to Reproduce:
1. Start an app that makes sound
2. Plug in your headphones
3. Note that the sound still comes out of the external speaker
  
Actual results:

Sound comes out of both headphones and speaker.

Expected results:

When you plug in the headphones the external speaker is disabled.

Additional info:

Comment 1 Christopher Blizzard 2006-07-31 13:43:55 UTC
Seems to be working with kernel 2.6.17-1.2462.fc6.  Woot!


Note You need to log in before you can comment on or make changes to this bug.