Bug 2000194 - singularity-3.8.2 is available
Summary: singularity-3.8.2 is available
Keywords:
Status: CLOSED DUPLICATE of bug 2002195
Alias: None
Product: Fedora
Classification: Fedora
Component: singularity
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dave Dykstra
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-01 14:39 UTC by Dave Dykstra
Modified: 2021-09-17 15:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-08 19:21:21 UTC
Type: Bug


Attachments (Terms of Use)

Description Dave Dykstra 2021-09-01 14:39:54 UTC
singularity-3.8.2 is available at https://github.com/hpcng/singularity/releases/tag/v3.8.2 although anitya hasn't noticed yet.

Comment 1 Fedora Update System 2021-09-01 14:41:54 UTC
FEDORA-2021-1492b86a4b has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-1492b86a4b

Comment 2 Fedora Update System 2021-09-01 14:42:25 UTC
FEDORA-2021-395bdbe746 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-395bdbe746

Comment 3 Fedora Update System 2021-09-01 14:42:46 UTC
FEDORA-2021-792f9717a7 has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2021-792f9717a7

Comment 4 Fedora Update System 2021-09-01 14:55:37 UTC
FEDORA-EPEL-2021-d6c99be89c has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-d6c99be89c

Comment 5 Fedora Update System 2021-09-01 14:55:52 UTC
FEDORA-EPEL-2021-da28cde031 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-da28cde031

Comment 6 Fedora Update System 2021-09-01 19:27:33 UTC
FEDORA-2021-1492b86a4b has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-1492b86a4b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-1492b86a4b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2021-09-01 20:20:32 UTC
FEDORA-2021-395bdbe746 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-395bdbe746`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-395bdbe746

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2021-09-01 20:21:39 UTC
FEDORA-2021-792f9717a7 has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-792f9717a7`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-792f9717a7

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2021-09-01 20:38:52 UTC
FEDORA-EPEL-2021-d6c99be89c has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-d6c99be89c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2021-09-01 20:45:34 UTC
FEDORA-EPEL-2021-da28cde031 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-da28cde031

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Dave Dykstra 2021-09-08 19:21:21 UTC
Superceded by #2002195

Comment 12 Dave Dykstra 2021-09-08 19:22:21 UTC

*** This bug has been marked as a duplicate of bug 2002195 ***

Comment 13 Fedora Update System 2021-09-09 17:38:49 UTC
FEDORA-2021-ca68a91eb4 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-ca68a91eb4`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-ca68a91eb4

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2021-09-09 18:02:38 UTC
FEDORA-EPEL-2021-f177872061 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-f177872061

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2021-09-09 18:15:16 UTC
FEDORA-2021-cd5e7d6e4d has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-cd5e7d6e4d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-cd5e7d6e4d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2021-09-09 18:21:51 UTC
FEDORA-EPEL-2021-29841c1047 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-29841c1047

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2021-09-16 19:14:17 UTC
FEDORA-2021-ca68a91eb4 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2021-09-17 14:35:40 UTC
FEDORA-EPEL-2021-29841c1047 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 19 Fedora Update System 2021-09-17 15:20:03 UTC
FEDORA-2021-cd5e7d6e4d has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2021-09-17 15:53:31 UTC
FEDORA-EPEL-2021-f177872061 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.