Bug 20004 - An Exceptional Condition occurs during installation - Message said to report it here
Summary: An Exceptional Condition occurs during installation - Message said to report ...
Status: CLOSED DUPLICATE of bug 19577
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 19:14 UTC by James L Pluff
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 15:46:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James L Pluff 2000-10-29 19:14:40 UTC
I could not copy complete message since it locked my machine -partial msg 
follows:
Traceback(innermost last): File"\var\tmp\anaconda-
7.0.1//usr/lib/anaconda/iw/progress-gui.py",
line 20 in run RC=self.todo.doinstall() File"/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/todo/py" line 1469 doinstall 
self.fstab.makefilesystems() File"..fstub.py" line 643 in makefilesystems
(self.progresswindow, -("loopback")
File "/.../isys.py" line 78 in ddfile - rest of msg not visible, machine 
locked could not scrool down or copy to disk
computer is Dell Dimension XPS B 733r Intel Pentium III with 30GB hard 
drive - 22 Gig free
 - doing partitionless install on Windows 98 FAT 32 - What's up???

Comment 1 Michael Fulbright 2000-10-31 15:46:27 UTC

*** This bug has been marked as a duplicate of 19577 ***


Note You need to log in before you can comment on or make changes to this bug.