Bug 200050 - Formula bar can't be toggled on/off from menu View -> Toolbars
Summary: Formula bar can't be toggled on/off from menu View -> Toolbars
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-25 04:33 UTC by Xiaohong Wang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 09:47:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cannot toggle Formula bar on/off from View -> Toolbars (121.80 KB, image/png)
2006-07-25 04:33 UTC, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 67751 None None None Never

Description Xiaohong Wang 2006-07-25 04:33:19 UTC
Description of problem:
User can toggle Formula toolbar on/off by pressing F2, but cannot toggle it from
menu View -> Toolbars -> Formula
In fact other toolbars could be toggled from menu View -> Toolbars

Version-Release number of selected component (if applicable):
openoffice.org-2.0.3-7.5

How reproducible:
always

Steps to Reproduce:
1. Activate Formula bar from menu View -> Toolbars -> Formula 
2. Try to inactivate Formula bar from menu View -> Toolbars
  
Actual results:
You can not toggle Formula bar off from menu View -> Toolbars -> Formula

Expected results:
User can toggle Formula bar on/off or off/on from View -> Toolbars just like
toggling other toolbars

Additional info:

Comment 1 Xiaohong Wang 2006-07-25 04:33:20 UTC
Created attachment 132960 [details]
cannot toggle Formula bar on/off from View -> Toolbars

Comment 2 Caolan McNamara 2006-07-25 09:47:18 UTC
Tricky, I'll move that upstream as
http://www.openoffice.org/issues/show_bug.cgi?id=67751


Note You need to log in before you can comment on or make changes to this bug.