This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 200092 - system-config-display does not work
system-config-display does not work
Status: CLOSED DUPLICATE of bug 199629
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-07-25 09:57 EDT by Thomas Woerner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 09:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Woerner 2006-07-25 09:57:12 EDT
Description of problem:
system-config-dispaly does not work

# system-config-display 
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 364, in ?
    reload(gtk)        
  File "/usr/lib64/python2.4/site-packages/gtk-2.0/gtk/__init__.py", line 40, in ?
    from gtk import _gtk
ImportError: cannot import name _gtk


Version-Release number of selected component (if applicable):
system-config-display-1.0.37-3

How reproducible:
always

Steps to Reproduce:
1. Start system-config-display
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 G.Wolfe Woodbury 2006-07-27 00:53:50 EDT
Seen also here on Celeron (Coppermine) with Trident Cyberblade/i1 video card.
Comment 2 Matthias Clasen 2006-07-27 09:49:27 EDT

*** This bug has been marked as a duplicate of 199629 ***

Note You need to log in before you can comment on or make changes to this bug.