Bug 2001 - slocate: Could not find group: slocate in the /etc/group file.
slocate: Could not find group: slocate in the /etc/group file.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: slocate (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-05 12:21 EDT by Dale Lovelace
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-06 11:27:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dale Lovelace 1999-04-05 12:21:09 EDT
Root gets this message after letting 5.9.5.1 run overnight.


From: Cron Daemon <root@linux.floweb.com>
To: <root@linux.floweb.com>
Sent: Monday, April 05, 1999 4:02 AM
Subject: Cron <root@linux> run-parts /etc/cron.daily


> slocate: Could not find the group: slocate in the
/etc/group file.
> This is a result of the group missing or a corrupted group
file.
>
Comment 1 Cristian Gafton 1999-04-05 19:52:59 EDT
I suspect that this is a bug caiused by not running groupadd or
something like that (or a failed installation attempt)
Comment 2 Bill Nottingham 1999-04-06 11:27:59 EDT
works for me here. you might try reinstalling slocate.

Note You need to log in before you can comment on or make changes to this bug.