Bug 20012 - i810 card, systems locks up
i810 card, systems locks up
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-29 17:30 EST by Rubens Mau
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-15 05:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rubens Mau 2000-10-29 17:30:30 EST
i have a i810 based cpu board, with 128 kbps. i work with the standard X,
and gnome
everything works fine, but many times opening or moving windows, everything
locks up
i can move the mouse,  and the cursor moves in the screen  - also moving
the visual part , when its bigger than the actual monitor space.
but, the keyboard is locked up, so the mouse buttons. 

I need to restart the computer.
Comment 1 Mike A. Harris 2001-02-19 08:54:24 EST
Please provide a copy of your X server logs, as well as your
XF86config-4 file.  Also include any other info you think might be
relevant to helping diagnose the problem.
Comment 2 Mike A. Harris 2001-05-15 05:18:26 EDT
I can't look into this at all without you supplying the requested information.
Please feel free to ask for help if you're not sure what to do to provide
this information.

The files needed are:
/etc/X11/XF86Config
/etc/X11/XF86Config-4
/var/log/XFree86.0.log

Please attach them using the file attachment link below.
Comment 3 Mike A. Harris 2001-06-12 02:38:37 EDT
Closing bug due to lack of supplied information that I requested that
is necessary to debug this.

Note You need to log in before you can comment on or make changes to this bug.