Bug 2001212 - Notifications is not translated on the top right bar
Summary: Notifications is not translated on the top right bar
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.8
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
: 4.8.z
Assignee: Yadan Pei
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1980548
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-04 11:04 UTC by Xu Rui Li
Modified: 2021-11-02 14:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-02 14:42:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
Notifications is not translated on the top right bar (612.19 KB, image/png)
2021-09-04 11:05 UTC, Xu Rui Li
no flags Details
notifications is translated (145.26 KB, image/png)
2021-10-28 06:45 UTC, Yadan Pei
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10040 0 None open [WIP] Bug 2001212: Notifications is not translated on the top right bar 2021-10-21 20:49:00 UTC
Red Hat Product Errata RHBA-2021:4020 0 None None None 2021-11-02 14:42:13 UTC

Description Xu Rui Li 2021-09-04 11:04:48 UTC
Description of problem:
Notifications is not translated on the top right bar 

Version-Release number of selected component (if applicable):
4.8

How reproducible:


Steps to Reproduce:
1.Login OpenShift Web console
2.The language preference set to Simplified Chinese, Japanese, Korean language.
3.On the right top bar, click alarm icon


Actual results:
Notifications is not translated on the top right bar 

Expected results:
Notifications is translated

Additional info:

Comment 1 Xu Rui Li 2021-09-04 11:05:50 UTC
Created attachment 1820475 [details]
Notifications is not translated on the top right bar

Comment 5 Yadan Pei 2021-10-28 06:45:19 UTC
Created attachment 1837842 [details]
notifications is translated

Text 'Notifications' is now translated

Verified on 4.8.0-0.nightly-2021-10-27-154740

Comment 7 errata-xmlrpc 2021-11-02 14:42:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.18 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4020


Note You need to log in before you can comment on or make changes to this bug.