Bug 2001364 - [4.7z] Pod creation failed with CNI request timeout due to stale data in cache.
Summary: [4.7z] Pod creation failed with CNI request timeout due to stale data in cache.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.7
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
: 4.7.z
Assignee: Tim Rozet
QA Contact: Murali Krishnasamy
URL:
Whiteboard:
: 2003901 (view as bug list)
Depends On: 2001363 2003901
Blocks: 2058705
TreeView+ depends on / blocked
 
Reported: 2021-09-05 17:34 UTC by Tim Rozet
Modified: 2022-02-25 16:48 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2001363
Environment:
Last Closed: 2021-09-29 14:10:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 719 0 None None None 2021-09-05 17:37:56 UTC
Red Hat Product Errata RHBA-2021:3636 0 None None None 2021-09-29 14:10:32 UTC

Comment 2 Tim Rozet 2021-09-14 15:16:42 UTC
*** Bug 2003901 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2021-09-29 14:10:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.32 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3636


Note You need to log in before you can comment on or make changes to this bug.