Bug 20018 - konqueror + image preview = crash
konqueror + image preview = crash
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: libpng (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-30 04:56 EST by Gerald Teschl
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 12:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-10-30 04:56:22 EST
kdebase-2.0-1

Setting "Image preview" to on and changing into a directory
containing a png or xpm (havn't tested other formats)
image will cause konqueror to crash.
Comment 1 Bernhard Rosenkraenzer 2000-10-30 10:20:45 EST
Happens here, too. Looking into it
Comment 2 Bernhard Rosenkraenzer 2000-10-30 12:07:14 EST
It turns out to be a problem with libpng 1.0.8, it's fixed in libpng-1.0.8-3

Note You need to log in before you can comment on or make changes to this bug.