Bug 2002349 - Incorrect AWS Supported instance type
Summary: Incorrect AWS Supported instance type
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.9
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.8.z
Assignee: Etienne Simard
QA Contact: Yunfei Jiang
URL:
Whiteboard:
: 1998243 1998248 (view as bug list)
Depends On: 1990206
Blocks: 1998243 1998244 1998248 2015021
TreeView+ depends on / blocked
 
Reported: 2021-09-08 15:34 UTC by OpenShift BugZilla Robot
Modified: 2021-10-27 13:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 2015021 (view as bug list)
Environment:
Last Closed: 2021-10-27 08:15:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 5199 0 None None None 2021-09-08 15:34:32 UTC
Red Hat Product Errata RHBA-2021:3927 0 None None None 2021-10-27 08:15:53 UTC

Comment 1 Etienne Simard 2021-09-16 16:31:54 UTC
*** Bug 1998248 has been marked as a duplicate of this bug. ***

Comment 2 Etienne Simard 2021-09-16 16:33:55 UTC
*** Bug 1998244 has been marked as a duplicate of this bug. ***

Comment 3 Etienne Simard 2021-09-16 16:35:50 UTC
*** Bug 1998243 has been marked as a duplicate of this bug. ***

Comment 8 Yunfei Jiang 2021-10-18 02:40:59 UTC
verified on 4.8 branch.

Comment 18 errata-xmlrpc 2021-10-27 08:15:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3927


Note You need to log in before you can comment on or make changes to this bug.