Bug 200238 - (rescue mode) Hangs bringing up network
Summary: (rescue mode) Hangs bringing up network
Status: CLOSED DUPLICATE of bug 200109
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-26 13:59 UTC by Bill Nottingham
Modified: 2014-03-17 03:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 14:48:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-07-26 13:59:25 UTC
In rescue mode, if I tell it to bring up network devices, it hangs at
'Bringing up eth0'. There is nothing on tty3/tty4 to suggest it is actually
trying to obtain a lease (nothing is logged).

rawhide-20060726

Comment 1 Jeremy Katz 2006-07-26 14:48:21 UTC

*** This bug has been marked as a duplicate of 200109 ***


Note You need to log in before you can comment on or make changes to this bug.