Bug 200239 - (rescue mode) Spew on console
(rescue mode) Spew on console
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 10:00 EDT by Bill Nottingham
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 14:37:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-07-26 10:00:43 EDT
When booting the rescue CD, after selecting keymap & locale, there is
a large spew of crud to the console before 'Running anaconda...'; it
appears to be a dump of text in the wrong charset/locale.

rawhide-20060726
Comment 1 Jeremy Katz 2006-07-26 10:48:49 EDT
Any oopsen? (since that regularly leads to console spew)
Comment 2 Bill Nottingham 2006-07-26 10:52:40 EDT
No. There's a lockdep warning, but it's well before when it mounts the CD.

Note You need to log in before you can comment on or make changes to this bug.