Bug 2002649 - Serial console does not load
Summary: Serial console does not load
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.8.z
Assignee: Phillip Bailey
QA Contact: Guohua Ouyang
URL:
Whiteboard:
: 2002001 (view as bug list)
Depends On: 1964786
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-09 12:38 UTC by OpenShift BugZilla Robot
Modified: 2021-10-27 08:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-27 08:15:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10034 0 None None None 2021-09-09 12:39:02 UTC
Red Hat Product Errata RHBA-2021:3927 0 None None None 2021-10-27 08:15:53 UTC

Comment 1 Yaacov Zamir 2021-09-09 12:40:35 UTC
*** Bug 2002001 has been marked as a duplicate of this bug. ***

Comment 5 Guohua Ouyang 2021-10-25 07:55:38 UTC
Verified on OCP 4.8.16

Comment 7 errata-xmlrpc 2021-10-27 08:15:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3927


Note You need to log in before you can comment on or make changes to this bug.