Bug 200282 - linkchecker fails to build on rawhide
linkchecker fails to build on rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: linkchecker (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: W. Michael Petullo
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-BuildReq
  Show dependency treegraph
 
Reported: 2006-07-26 13:39 EDT by Paul Howarth
Modified: 2013-01-09 23:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 21:42:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log on rawhide (86.79 KB, text/plain)
2006-07-26 13:39 EDT, Paul Howarth
no flags Details
Patch against spec in cvs (4.90 KB, patch)
2006-07-26 13:42 EDT, Paul Howarth
no flags Details | Diff

  None (edit)
Description Paul Howarth 2006-07-26 13:39:51 EDT
This package fails to build on rawhide because it includes some manpage
translations and compiled python objects that are unpackaged. Build log attached.
Comment 1 Paul Howarth 2006-07-26 13:39:51 EDT
Created attachment 133081 [details]
Build log on rawhide
Comment 2 Paul Howarth 2006-07-26 13:42:35 EDT
Created attachment 133083 [details]
Patch against spec in cvs

Attached spec patch fixes unpackaged files, and as a bonus, fixes all rpmlint
issues too.
Comment 3 W. Michael Petullo 2006-07-28 21:42:19 EDT
Thank you, Paul.

Note You need to log in before you can comment on or make changes to this bug.