Bug 200283 - [ml_IN] Texts as Heading, are cutting from the upper portion
[ml_IN] Texts as Heading, are cutting from the upper portion
Status: CLOSED DUPLICATE of bug 200214
Product: Fedora
Classification: Fedora
Component: system-config-rootpassword (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 13:45 EDT by Chris Lumens
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 20:30:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lumens 2006-07-26 13:45:30 EDT
system-config-rootpassword is responsible for setting up the right hand side of
the firstboot screen.  It's probably using too much padding somewhere, forcing
the text up off the top of the screen.

+++ This bug was initially created as a clone of Bug #200214 +++

Description of problem:
Some of the Text Headings are cutting from the upper portion.

Version-Release number of selected component (if applicable):
firstboot-1.4.16-1

How reproducible:
Always

Steps to Reproduce:
1. Run Command (LANG=ml_IN.UTF-8; firstboot --reconfig --debug)
2. Click on Forward button
3. Reach on the Page. (Refer to seceenshots)
4. Observe the Texts.
  
Actual results:
Some text Headings are cutting.

Expected results:
All the texts should show completely

Additional info:

-- Additional comment from smaitra@redhat.com on 2006-07-26 04:41 EST --
Created an attachment (id=133056)
Screenshot-1


-- Additional comment from smaitra@redhat.com on 2006-07-26 04:43 EST --
Created an attachment (id=133057)
Screenshot-2
Comment 1 Caius Chance 2006-09-28 20:30:33 EDT

*** This bug has been marked as a duplicate of 200214 ***

Note You need to log in before you can comment on or make changes to this bug.