Bug 200306 - Hotplug kernel oops in version "2.6.17-1.2449.fc6"
Hotplug kernel oops in version "2.6.17-1.2449.fc6"
Status: CLOSED DUPLICATE of bug 200638
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 15:18 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 19:35:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2006-07-26 15:18:55 EDT
Description of problem:
For current kernel version "2.6.17-1.2449.fc6", "dmesg" reveals a
kernel oops in the "hotplug" subsystem:

  Lukewarm IQ detected in hotplug locking
  BUG: warning at kernel/cpu.c:38/lock_cpu_hotplug() (Not tainted)
   [<c04051ea>] show_trace_log_lvl+0x54/0xfd
   [<c04057a6>] show_trace+0xd/0x10
   [<c04058bf>] dump_stack+0x19/0x1b
   [<c043f23f>] lock_cpu_hotplug+0x49/0x6f
   [<c05a22e8>] __cpufreq_driver_target+0x15/0x6d
   [<c05a3248>] cpufreq_governor_userspace+0x199/0x1cc
   [<c05a1d8f>] __cpufreq_governor+0x57/0xd8
   [<c05a1fa7>] __cpufreq_set_policy+0x197/0x1a9
   [<c05a2155>] store_scaling_governor+0x12d/0x15b
   [<c05a17e0>] store+0x37/0x48
   [<c04a8cc0>] sysfs_write_file+0xab/0xd1
   [<c0471f23>] vfs_write+0xab/0x157
   [<c0472568>] sys_write+0x3b/0x60
   [<c0403faf>] syscall_call+0x7/0xb

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2449.fc6

How reproducible:
Always

Steps to Reproduce:
1. Boot kernel "2.6.17-1.2449.fc6"
2. Check "dmesg" output.
  
Actual results:
"dmesg" reports kernel bug.

Expected results:
No warning in "/var/log/dmesg"

Additional info:
The affected system is an "IBM ThinkPad T23" sporting an "Intel Mobile
Intel(R) Pentium(R) III CPU - M  1200MHz stepping 04" processor.
Comment 1 Dave Jones 2006-07-31 19:35:00 EDT

*** This bug has been marked as a duplicate of 200638 ***

Note You need to log in before you can comment on or make changes to this bug.