Bug 2003634 - Pods egress traffic works only for Pods scheduled on egressIP node after upgrade from 4.7 to 4.8
Summary: Pods egress traffic works only for Pods scheduled on egressIP node after upgr...
Keywords:
Status: CLOSED DUPLICATE of bug 2008987
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.8
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: 4.10.0
Assignee: Alexander Constantinescu
QA Contact: huirwang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-13 10:46 UTC by siva kanakala
Modified: 2021-11-12 10:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-12 10:31:45 UTC
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)

Comment 22 Alexander Constantinescu 2021-11-12 10:31:45 UTC

*** This bug has been marked as a duplicate of bug 2008987 ***


Note You need to log in before you can comment on or make changes to this bug.