Bug 200383 - crm #956930 : In SYSTEMS menu of Redhat Network, the > and >| menu options are broken
crm #956930 : In SYSTEMS menu of Redhat Network, the > and >| menu options ar...
Status: CLOSED DUPLICATE of bug 200132
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Vlady Zlatkin
Depends On:
  Show dependency treegraph
Reported: 2006-07-27 08:13 EDT by ritz
Modified: 2007-04-18 13:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-28 10:40:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ritz 2006-07-27 08:13:53 EDT
Description of problem:
In the SYSTEMS menu of RedHat Network, if there is more than a screen full of
systems, e.g. currently showing 1 of 20 out of 34, and select > or >|, then
display does not properly scroll to the next set of systems, but stays stuck on
1 of 20. This behavior became broken starting a few days ago.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Login to RHN 
2. Systems->All
3. Click on >, or >|
Actual results:
I still see system 1-20

Expected results:
To see systems 21-34

Additional info:
Tried with IE 6.0, 
and Opera v8.5/9.0
Comment 2 Máirín Duffy 2006-07-27 10:19:19 EDT
There is a bit of a workaround for this bug in the meantime; append ?lower=n
where n is the number of the item in the list you want the list to start with,
like so:

Comment 3 Jesus M. Rodriguez 2006-07-28 10:40:24 EDT

*** This bug has been marked as a duplicate of 200132 ***

Note You need to log in before you can comment on or make changes to this bug.