Bug 20048 - gnome-help-browser can do a segfault.
Summary: gnome-help-browser can do a segfault.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-30 18:49 UTC by Laurent
Modified: 2013-04-02 04:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 19:20:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Laurent 2000-10-30 18:49:48 UTC
If I open the
file:/usr/share/gnome/help/users-guide/C/specialobjects.html
and after I try to close the window or clic the "Precedent"(in French)
button gnome-help-browser crashes with a segfault.

Comment 1 Elliot Lee 2001-01-31 00:06:14 UTC
Can't reproduce. A lot of gnome-help-browser bugs have since been fixed, will
assume this one is included.


Note You need to log in before you can comment on or make changes to this bug.