This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 200497 - Black Screen When Starting X, PowerBook G4 15inch
Black Screen When Starting X, PowerBook G4 15inch
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 03:13 EDT by Stephen Moss
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-26 15:43:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Moss 2006-07-28 03:13:13 EDT
Description of problem: I downloaded and installed this version of Fedora Core
http://torrent.fedoraproject.org/torrents/bordeaux-DVD-ppc.torrent

When I booted from the DVD to install FC5 the installer would boot until it
tried to load X at which point the screen would go black accept for a white line
at the bottom. I tried rebooting and the same thing happened. I read though the
installation documentation and it suggested to run the installer  in "text"
mode. I did this and it install completed. After the install finished I rebooted
machine and tried to start X. Again the screen went black accept for a white
line at the bottom.


Version-Release number of selected component (if applicable):
Fedora Core 5

How reproducible:
Happens everything I try to start X

Steps to Reproduce:
1. boot
2. login
3. startx
  
Actual results:
Black screen with white line at the bottom

Expected results:
x should start

Additional info:
powerbook G4 1.67, 15inch, ATI 128MB graphic card, 1GB RAM
Comment 1 Adam Jackson 2006-08-28 15:16:48 EDT
Does this happen with FC6 test2?
Comment 2 Stephen Moss 2006-08-28 15:25:49 EDT
(In reply to comment #1)
> Does this happen with FC6 test2?

Not sure I only used FC 5
Comment 3 Adam Jackson 2007-03-26 15:43:52 EDT
This should be working better in FC7t2.  But if it's not, then there's not
really enough information in this bug to work it further.

Please test with either FC6 or FC7t2 and reopen if this issue reoccurs.

Note You need to log in before you can comment on or make changes to this bug.