Bug 200505 - nfs IPv6 support.
nfs IPv6 support.
Status: CLOSED DUPLICATE of bug 198392
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
bzcl34nup
:
Depends On:
Blocks: IPv6Blocker
  Show dependency treegraph
 
Reported: 2006-07-28 04:56 EDT by Peter Vrabec
Modified: 2008-05-04 07:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-04 07:49:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2006-07-28 04:56:28 EDT
Description of problem:
util-linux doesn't provide the support of IPv6 in the NFS user commands and daemons

Additional info:
http://nfsv4.bullopensource.org/patches/nfs_ipv6-5/index.php
Comment 1 Karel Zak 2006-10-05 17:34:27 EDT
Now, the NFS code is in the nfs-utils package only. Reassign.
Comment 3 Bug Zapper 2008-04-03 13:52:58 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 4 Mark McClelland 2008-04-20 09:36:28 EDT
This looks like a duplicate of Bug #198392
Comment 5 Peter van Egdom 2008-05-04 07:49:44 EDT
Closing bug as a duplicate of bugzilla bug 198392: Package nfs-utils lacks IPv6
support.

*** This bug has been marked as a duplicate of 198392 ***

Note You need to log in before you can comment on or make changes to this bug.