Bug 20052 - default vendor field is weird in preferences
Summary: default vendor field is weird in preferences
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-30 19:28 UTC by Jeff Johnson
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 18:59:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Johnson 2000-10-30 19:28:17 UTC
Start gnorpm, select preferences -> rpmfind.

Vendor is displayed as "Olivier Fourdan <fourdan@csi.com>" rather than
something sensible.

FWIW, same screen, has the following nit-nots:

1) Download dir should probably be per-system, not per-user. Rationale is
that
only root can install rpm's anyways, so there's little reason to download 
to per-user
directory for future root-only install.

2) no upgrade list should include (at least) kernel, dunno what shlibs is
either.

Comment 1 Alan Cox 2000-12-12 20:43:57 UTC
I am unable to duplicate this problem with any official gnorpm release, or
gnorpm cvs. It sounds like a double memory free however so could be yet another
rpmlib bug or something triggered by an obscure cause.


Comment 2 Jeff Johnson 2001-03-05 21:21:41 UTC
Again, properly formed bug reports against rpm will get issues resolved.

From gnorpm-0.96-1:

The vendor is now displayed correctly, may have been a problem with
data returned from the URL.

Default for Download dir is still "/root/rpms"

No upgrade list still does not include kernel.

Comment 3 Alexander Larsson 2001-07-25 15:11:12 UTC
I am unable to reproduce this in any version. Marking WORKSFORME.



Note You need to log in before you can comment on or make changes to this bug.