Bug 200563 - freetype-2.1.9-1.rhel4.4 crashes evolution-2.0.2-27
freetype-2.1.9-1.rhel4.4 crashes evolution-2.0.2-27
Status: CLOSED DUPLICATE of bug 200033
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: freetype (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2006-07-28 13:50 EDT by Stephen Murray
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-30 15:10:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stephen Murray 2006-07-28 13:50:59 EDT
Description of problem:

After updating to freetype-2.1.9-1.rhel4.4, evolution-2.0.2-27 crashes during
startup. Deleting directory $HOME/.evolution allows evolution to start, but it
crashes after looking at a few mail messages. Evolution is configured to use
IMAP. Evolution on Fedora Core 5 and SUSE 10.1 RCx, running against the same
mail server/account, does not crash. Updating to evolution-2.0.4-7 (from FC3)
does not resolve the issue. Restoring to prior version freetype-2.1.9-1 resolves
the issue.

Version-Release number of selected component (if applicable):

freetype-2.1.9-1.rhel4.4, evolution-2.0.2-27, evolution-2.0.4-7

How reproducible:
Install freetype-2.1.9-1.rhel4.4, start evolution.

Steps to Reproduce:
Actual results:

evolution crash

Expected results:

access mail account

Additional info:

Restoring to prior version freetype-2.1.9-1 resolves the issue.
Comment 1 Behdad Esfahbod 2006-07-30 15:10:47 EDT
This is fixed already.

*** This bug has been marked as a duplicate of 200033 ***

Note You need to log in before you can comment on or make changes to this bug.