Bug 200629 - Printer driver selection menu requires scrolling when started
Printer driver selection menu requires scrolling when started
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-29 05:35 EDT by Gilboa Davara
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 00:08:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Driver selection (112.59 KB, image/png)
2006-07-29 05:35 EDT, Gilboa Davara
no flags Details

  None (edit)
Description Gilboa Davara 2006-07-29 05:35:55 EDT
Description of problem:
See attached picture. (Native display: 1600x1280)

Version-Release number of selected component (if applicable):
system-config-printer-0.6.151.7-1.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Create a new printer.
2. Open the driver/printer selection.
3.
  
Actual results:
Menu is not fully populated; needs scrolling to view all the printers.

Expected results:
Menu should be fully populated.

Additional info:
gtk problem?
Comment 1 Gilboa Davara 2006-07-29 05:35:55 EDT
Created attachment 133281 [details]
Driver selection
Comment 2 Tim Waugh 2006-08-01 07:54:24 EDT
That's just what the widget looks like when there are more entries than will fit
on the screen.  Move down to the bottom of it to scroll downwards.
Comment 3 Gilboa Davara 2006-08-01 08:10:41 EDT
... Then this bug should be opened against GTK?
Comment 4 Tim Waugh 2006-08-01 08:36:04 EDT
If you like (but it's intentional).
Comment 5 Tim Waugh 2006-08-01 08:37:03 EDT
FWIW the system-config-printer in FC6 avoids using that widget with large
numbers of entries.
Comment 6 Gilboa Davara 2006-08-01 08:48:27 EDT
OK. Thanks.
Should I report it upstream?
Comment 7 Matthias Clasen 2006-08-18 00:08:42 EDT
No need, there is an upstream bug about this behaviour

Note You need to log in before you can comment on or make changes to this bug.