Bug 200637 - FC6 Test 1: Install from DVD does instant reboot at end of reading initrd
FC6 Test 1: Install from DVD does instant reboot at end of reading initrd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-29 10:01 EDT by Allan Duncan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 10:56:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allan Duncan 2006-07-29 10:01:46 EDT
Description of problem:
Install from DVD does instant reboot at end of reading initrd

Version-Release number of selected component (if applicable):
FC6 test1

How reproducible:
Every attempt fails

Steps to Reproduce:
1. Boot DVD, or rescue CD
2. At prompt type (eg) "linux install"
3.
  
Actual results:
You get the "loading initrd and ....", at the end of the load the screen is
erased, and a second or so later the machine goes into cold boot.

Expected results:
It _should_ show the usual reams of boot info

Additional info:
It only fails on the older of my two boxes, this box will happily run with the
FC5 installer, and passes the FC5 memcheck86.
Box specs: K6-II, 384M, VIA Apollo VP3 chipset.

Any suggestions for parameters etc to try and point to the cause?
I can hack initrd if it would help.
Comment 1 Allan Duncan 2006-07-29 22:41:06 EDT
I forgot to mention - Matrox G200 graphics card
Comment 2 Jeremy Katz 2006-07-31 10:56:44 EDT
Test1 did not have an i586 kernel and thus wasn't functional on K6-2 class
systems.  This should be resolved for test2

Note You need to log in before you can comment on or make changes to this bug.