Bug 200646 - gnome-panel fails to appear
gnome-panel fails to appear
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-29 15:14 EDT by Stan Bubrouski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:34:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of gnome desktop (309.14 KB, image/png)
2006-07-29 15:14 EDT, Stan Bubrouski
no flags Details

  None (edit)
Description Stan Bubrouski 2006-07-29 15:14:28 EDT
Ever since I did a fresh install of FC5 when gnome loads all you see is the
deaktop and an empty panel floating in the middle of the screen.  My system has
all updates installed and I've tried reinstalling the packages multiple times
and deleting all the gnome preferences in my home directories.  This happens as
both a regular user and root.  No errors come up and even if I kille gnome panel
and start a new one it makes no difference.  Screenshot attached.
Comment 1 Stan Bubrouski 2006-07-29 15:14:31 EDT
Created attachment 133284 [details]
Screenshot of gnome desktop
Comment 2 Ray Strode [halfline] 2008-03-18 14:34:22 EDT
Hi,

We no longer support Fedora Core 5 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.