Bug 200654 - Nautilus crashes when copying files with the same name
Nautilus crashes when copying files with the same name
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nautilus (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-29 21:36 EDT by Pawel Sadowski
Modified: 2015-01-07 19:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 03:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawel Sadowski 2006-07-29 21:36:43 EDT
Description of problem:
Nautilus crashes when copying a file from one directory to another, where a file
with the same name already exists.

Version-Release number of selected component (if applicable):
2.8.1-4

How reproducible:
Always

Steps to Reproduce:
1. Create two files with the same name in two different directories
2. Copy the file from one directory to the second
  
Actual results:
Nautilus crashes

Expected results:
An user should be informed that the file with this name already exists and asked
whether he wants to overwrite.

Additional info:
Comment 1 Pawel Sadowski 2006-08-01 18:20:35 EDT
It looks like that was caused by the same reason as for Firefox in this entry:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=200622. FreeType update
resolves this issue. See this advisory for more information:
http://rhn.redhat.com/errata/RHBA-2006-0613.html.

Note You need to log in before you can comment on or make changes to this bug.