Bug 2006624 - crash happens everytime when try to add a google account to Online Account
Summary: crash happens everytime when try to add a google account to Online Account
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: webkit2gtk3
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Catanzaro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F35FinalBlocker, FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2021-09-22 04:22 UTC by lnie
Modified: 2021-09-24 20:32 UTC (History)
6 users (show)

Fixed In Version: webkit2gtk3-2.34.0-1.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-24 20:32:43 UTC
Type: Bug


Attachments (Terms of Use)
journal (321.50 KB, text/plain)
2021-09-22 04:22 UTC, lnie
no flags Details


Links
System ID Private Priority Status Summary Last Updated
WebKit Project 229235 0 None None None 2021-09-22 13:46:25 UTC

Description lnie 2021-09-22 04:22:31 UTC
Created attachment 1825183 [details]
journal

Description of problem:
As shown in the attached screencast,crash happens when try to add a google account to Online Accounts.

Version-Release number of selected component (if applicable):
webkit2gtk3-jsc-2.33.3-3.fc35.x86_64
webkit2gtk3-2.33.3-3.fc35.x86_64
gnome-shell-41~rc.1-2.fc35.x86_64
gnome-settings-daemon-41~rc-2.fc35.x86_64

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Fedora Blocker Bugs Application 2021-09-22 10:38:36 UTC
Proposed as a Blocker for 35-final by Fedora user lnie using the blocker tracking app because:

 All applications that can be launched using the standard graphical mechanism after a default installation of Fedora Workstation on the x86_64 architecture must start successfully and withstand a basic functionality test.

Comment 4 Fedora Update System 2021-09-22 13:47:06 UTC
FEDORA-2021-c58350f4c8 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-c58350f4c8

Comment 5 Fedora Update System 2021-09-24 18:03:48 UTC
FEDORA-2021-bfeab6deb4 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-bfeab6deb4

Comment 6 Fedora Update System 2021-09-24 20:32:43 UTC
FEDORA-2021-bfeab6deb4 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.