Bug 200672 - Cannot open/read repomd.xml file for anaconda
Summary: Cannot open/read repomd.xml file for anaconda
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-30 13:51 UTC by Stuart Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 18:06:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stuart Johnson 2006-07-30 13:51:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Description of problem:
When installing FC6T1 from either the i386 or x86_64 DVD image, I get the following dialog box:
Error
Unable to read package metadata. This may be due to a missing repodata directory. Please ensure that your install tree has been correctly generated.
Can not read/open repomd.xml file for repository:
anaconda200606162339.x86_64

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Boot from install DVD 
2.proceed with typical installation
3.

Actual Results:


Expected Results:


Additional info:
eMachines m6811 laptop, 3400+ cpu, radeon mobility 9600 graphics. I am try to install on to a dual-boot configuration which previously had XP and FC5 installed.

Comment 1 Paul Nasrat 2006-07-31 15:21:31 UTC
Any logs on tty3 tty4?

Comment 2 Paul Nasrat 2006-08-14 18:06:33 UTC
I can not reproduce here, please ensure you have media checked your dvd and also
try FC6T2.

I'm closing due to lack of additional information - if you have anything to add
to this bug please retest and reopen.


Note You need to log in before you can comment on or make changes to this bug.