Bug 200675 - Anaconda traceback 'NoneType' object has no attribute 'setDriver'
Anaconda traceback 'NoneType' object has no attribute 'setDriver'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-30 11:58 EDT by Jasper O. Hartline
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 09:42:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jasper O. Hartline 2006-07-30 11:58:23 EDT
Description of problem:
Using Kadischi with Anaconda to build a LiveCD, on a FC6T1 updated host from
development repository, I get a traceback from Anaconda halting the LiveCD build
process. 

Version-Release number of selected component (if applicable):
anaconda-11.1.0.73-1

How reproducible:
Run Anaconda under Kadischi using these flags:

kadischi --kickstart=/tmp/minimal-livecd.cfg
/var/ftp/pub/fedora/core/development/i386/os/ -f /tmp/FEDORA-RAWHIDE.ISO

Steps to Reproduce:
1. Run Anaconda under Kadischi using development environment(RAWHIDE) host.
2.
3.
  
Actual results:
Tracebacks from Anaconda, which halts the LiveCD build process.

Expected results:
LiveCD is built.

Additional info:
There is no additional information at this time.
Comment 1 Chris Lumens 2006-07-31 09:41:20 EDT
Please attach the complete traceback so I know exactly where the problem is
occurring.
Comment 2 Jasper O. Hartline 2006-08-13 14:11:25 EDT
This has been fixed since I last run into this traceback.
I think we can probably close this one for now, I cannot reproduce this with FC6T2.

Note You need to log in before you can comment on or make changes to this bug.