Bug 200676 - Monitor and Video Card NOT recognized by the Anaconda installer!
Monitor and Video Card NOT recognized by the Anaconda installer!
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
athlon Linux
medium Severity urgent
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-30 12:38 EDT by Marius Nestor
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 14:04:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Nestor 2006-07-30 12:38:43 EDT
Description of problem:

Hi, my problem is very simple, and extremely annoying, I just changed all the 
components in my PC as follows: Motherboard ASUS A8N5X with an nForce 4 5x 
chipset/socket 939, an AMD Athlon 64 3000+ processor, 2x512 DDR 400, a video 
card from Leadtek nVidia GeForce 7300 GS 256 MB PCI-Express and a SATA WD 80 
GB HDD. I have a PHILIPS CRT 19" monitor (109E5), which I had before I have 
acquired all this components.

And the problem is that FC5 (anaconda installer) don't recognize my video card 
and monitor, it says, Unknown monitor and Unknown video card, and because of 
this I have problems with the display... I have to write myself in the 
xorg.conf some vertical and horizontal parameters for the monitor so I can use 
1280x768 and 85 Hz rezolution. Also on "system-config-display" application 
there is no 109E5 monitor and no Leadtek nVIDIA GeForce 7300 GS video card.

Funny thing is, that with the old components I had the monitor was recognized 
very well, but the video card (an nVidia GeForce 6600 256 MB AGP 8x) was 
recognized as a generic nVIDIA video card.

KDE can see that I have a nVIDIA GeForce 7300 GS video card on KInfoCenter.

All I want is that people working on Fedora to do something in the next 
release, because I will use FC5 for about 3 months, when FC6 will be released, 
please!

Thank you very much for your time, and if there is something I can do to the 
actual release (FC5), a patch or some trick... please let me know!

Have a good day!
Comment 1 Chris Lumens 2006-07-31 11:08:18 EDT
Please try again with FC6 test 2.  Lots of work has gone into X hardware
detection and setup recently.  In particular, we are using the autodetection
code provided by X to do most of this stuff now, so if it's not fixed for you
then it's an X bug.
Comment 2 Marius Nestor 2006-07-31 17:01:04 EDT
Hi, thanks for the prompt reply, there is no FC6 Test2 released, was supposed 
to be available last Wednesday I think... maybe you have a link?

Insted I have tested FC6 Test1 and anaconda installer says:

nVidia Coropration Unknown device 01df
Unknown monitor

I remember that the video card and the monitor are as follows:

Leadtek WinFast PX7300 GS TDH 256MB DDR2 64-bit
PHILIPS 109E5 CRT

So, let's say it's a little bit of improvement regarding the video card, 
because I noticed that many distributions are having problems with 
PCI-Express. The monitor is still not found. I remind the fact that with an 
AGP 6600 nVIDIA card from ASUS, the monitor was recognized by FC5 as Philips 
109E5, so it looks like a PCI-Express problem.

Thank you again for your time, and I will reply with results after I test FC6 
Test2.
Comment 3 Chris Lumens 2006-08-02 17:10:08 EDT
No, the release date slipped.  I'm not sure the exact date for it anymore, but
it should be soon.
Comment 4 Marius Nestor 2006-08-09 14:47:30 EDT
Hello again, as I said I will be back after I test the FC6 Test 2.

I have one word: "Sweeeeet" :) Anaconda says:

nVidia Corporation GeForce 7300 GS

I love you guys :)

So now I can happly enjoy my new PCI-Express video card.

P.S.: What happend with the monitor detection? Not necessary anymore? Anyway I 
think I will buy an LCD monitor, but on FC5 there are ... I think 1 monitor 
LCD 19" supported... that I can buy here where I live (Samsung 913v). Maybe on 
FC6 there are more 19" LCDs supported, I wanted to buy a Acer WideScreen, 
witch is not supported on FC5.

Keep up the very good work. Fedora 4 life :D

Bye and thank you again!
Comment 5 Chris Lumens 2006-08-11 14:04:47 EDT
Excellent, glad this is working better for you.  The monitor detection stuff
isn't necessary anymore because X has gotten a lot smarter about what it can
detect on its own, so we don't have to worry with it.  If you look at the
generated xorg.conf on an fc6t2 install and compare it to the xorg.conf on an
older installation, you will see it's much simpler now.

Note You need to log in before you can comment on or make changes to this bug.