Bug 200685 - Anacond fails with "unable to find get_pix" in software selection
Summary: Anacond fails with "unable to find get_pix" in software selection
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 200750 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-30 20:30 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 13:37:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump of exception - date of rawhide 2006-07-29 (53.18 KB, text/plain)
2006-07-30 20:30 UTC, G.Wolfe Woodbury
no flags Details

Description G.Wolfe Woodbury 2006-07-30 20:30:08 UTC
Description of problem:
Anaconda fails with an unhandled exception trying to import "get_pix" during
software customization phase.


Version-Release number of selected component (if applicable):
anaconda-11.1.0.73-1


How reproducible:
twice at least


Steps to Reproduce:
1. boot with boot.iso of 2006-07-29
2. elect to customize software selection
3.
  
Actual results:
Unhandled Exception

Expected results:
continued installation


Additional info:
work1 machine: Celeron (Coppermine) @ 600MHz    256MB RAM
               MSI-6832 mobo with VIA Chipset, etc...

Comment 1 G.Wolfe Woodbury 2006-07-30 20:30:09 UTC
Created attachment 133295 [details]
Anaconda dump of exception - date of rawhide 2006-07-29

Comment 2 Chris Lumens 2006-07-31 13:37:01 UTC
I fixed this on Friday, but we still need to rebuild pirut to pick up the change.

Comment 3 Chris Lumens 2006-07-31 14:35:22 UTC
*** Bug 200750 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.