Bug 200708 - firefox crashes
firefox crashes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-31 04:49 EDT by Thorsten Scherf
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 06:32:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2006-07-31 04:49:34 EDT
Description of problem:
firefox crashes sometimes when calling urls


Version-Release number of selected component (if applicable):
firefox-1.5.0.5-7

How reproducible:
open firefox and call some urls

Steps to Reproduce:
1.start firefox 
2.call some urls
3.
  
Actual results:
firefox crashes with the following error:
The program 'Gecko' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 120 error_code 8 request_code 146 minor_code 3)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)


Expected results:
no crash :)

Additional info:
Comment 1 Thorsten Scherf 2006-08-01 05:30:05 EDT
problem only happens when visiting flash sites. 
Comment 2 Thorsten Scherf 2006-08-03 09:24:35 EDT
tried the same flash-7 plugin with epiphany and it works without problems,
firefox still crashes when visiting a flash-site. 

rpms used:

[tscherf@tiffy ~]$ rpm -q firefox
firefox-1.5.0.5-8
[tscherf@tiffy ~]$ rpm -q epiphany
epiphany-2.15.4-1
Comment 3 Martin Stransky 2006-12-01 06:27:10 EST
Could you check the final FC6?
Comment 4 Thorsten Scherf 2006-12-01 06:29:46 EST
works for me now

Note You need to log in before you can comment on or make changes to this bug.