Bug 20087 - No more than 40 characters possible in field "primary name + domain"
Summary: No more than 40 characters possible in field "primary name + domain"
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-31 10:48 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-31 10:48:02 UTC
We want to enter a long FQHN in the linuxconf field
	Basic Host Information -> Adaptor 1 -> primary name + domain
but the last characters get cut off.
The same problem occurs in fields like
	DNS -> default domain
etc.

Comment 1 jack 2000-11-22 22:56:27 UTC
This is a bug in gnome-linuxconf.  It interpret the visible width of a field as
its maximum size.
A new version of gnome-linuxconf will be out shortly (Conectiva are shipping it
now), but
works with a newer linuxconf. So if RedHat does an errata for this, they will
have to 
do an errata for linuxconf as well.

Comment 2 Brent Fox 2002-06-05 16:22:38 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.