Bug 2008850 - Repositories: Replace the usage of community modules with command invocation
Summary: Repositories: Replace the usage of community modules with command invocation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-ansible-collection
Classification: oVirt
Component: infra
Version: 1.6.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.4.9
: 1.6.4
Assignee: Martin Necas
QA Contact: Jiri Macku
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-29 10:52 UTC by Martin Necas
Modified: 2021-11-20 07:53 UTC (History)
2 users (show)

Fixed In Version: ovirt-ansible-collection-1.6.4
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-20 07:50:18 UTC
oVirt Team: Infra
mperina: ovirt-4.4+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github oVirt ovirt-ansible-collection pull 346 0 None Merged replace redhat_subscription and rhsm_repository with command 2021-09-29 10:54:05 UTC
Red Hat Issue Tracker RHV-43720 0 None None None 2021-09-29 10:57:27 UTC

Description Martin Necas 2021-09-29 10:52:20 UTC
Description of problem:
The repositories role in the collection is using community modules, we need to replace them with subscription-manager command.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Sandro Bonazzola 2021-11-20 07:50:18 UTC
This bugzilla is included in oVirt 4.4.9 release, published on October 20th 2021.

Since the problem described in this bug report should be resolved in oVirt 4.4.9 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.